Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 76929

Summary: nautilus crashs while editing in emacs
Product: [Retired] Red Hat Linux Reporter: Norbert Schulz <rotfeder>
Component: nautilusAssignee: Alexander Larsson <alexl>
Status: CLOSED RAWHIDE QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.2CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-17 11:40:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Norbert Schulz 2002-10-29 16:23:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020509

Description of problem:
nautilus crashs after editing documents in emacs-20.7-41. This happens when I
had edit and save more than 5 or more times different documents.
I lett nautilus display the icons on the desktop and these icons come back very
fast after nautilus chrashs. 

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.edit and save documents in emacs
2.
3.
	

Additional info:

Comment 1 Havoc Pennington 2002-11-05 19:33:11 UTC
Most likely fixed in 7.3 or 8.0

Comment 2 Alexander Larsson 2003-01-17 11:40:13 UTC
At least i can't reproduce it in the latest beta, and i remember similar bugs
that were fixed. So I'm closing this. Please reopen if you can reproduce this in
later RH versions.