Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7686

Summary: gnorpm-0.9-10: "gnorpm: undefined symbol: fdOpen" with rpm-3.04-0.*
Product: [Retired] Red Hat Raw Hide Reporter: Accot, Johnny <accot>
Component: gnorpmAssignee: Matt Wilson <msw>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-03-22 22:00:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Accot, Johnny 1999-12-08 18:18:04 UTC
It seems as if the gnorpm package was not recompiled with the
new rpm libs:  since rpm-3.04-0.1, gnorpm (gnorpm-0.9-10) keeps
on saying that it cannot find the fdOpen symbol when one invokes
the Install menu.  I guess that's a problem with gnorpm, since
it happened consistently with rpm-3.04-0.4, rpm-3.04-0.5 and now
rpm-3.04-0.6... Hope it helps.

Comment 1 Mike A. Harris 2001-10-23 10:11:09 UTC
In doing some package testing with gnorpm, I am unable to reproduce
this with a current distro.  Marking as fixed in current release
of Red Hat Linux 7.2.