Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7685

Summary: tftp install fails on Redhat-6.1 sparc
Product: [Retired] Red Hat Linux Reporter: Ryan Rothert <ryan>
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED WORKSFORME QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: marcm
Target Milestone: ---   
Target Release: ---   
Hardware: sparc   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-04-21 14:53:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ryan Rothert 1999-12-08 18:09:27 UTC
Hello,

I get the following error when trying to install via tftp on the sparc64
platform (Redhat-6.1)... This happens just after Im asked if I want a
GNOME workstation, KDE workstation, Server , or custom installation.


                 +-----------+ Exception Occured +-----------+
                 |                                           |
                 | Traceback (innermost last):             # |
                 |   File "/usr/bin/anaconda.real", line   : |
                 | 238, in ?                               : |
                 |     intf.run(todo, test = test)         : |
                 |   File                                  : |
                 | "/tmp/lib/python1.5/site-packages/text  : |
                 | .py", line 1038, in run                 : |
                 |     rc = apply (step[1](), step[2])     : |
                 |   File                                  : |
                 | "/tmp/lib/python1.5/site-packages/text  : |
                 | .py", line 486, in __call__             : |
                 |     todo.getCompsList ()                : |
                 |                                           |
                 |       +----+             +-------+        |
                 |       | OK |             | Debug |        |
                 |       +----+             +-------+        |
                 |                                           |
                 |                                           |
                 +-------------------------------------------+


Any thoughts?

Comment 1 Matt Wilson 1999-12-08 18:36:59 UTC
Which install method are you using?  NFS, FTP, or HTTP?

Could you scroll down to the bottom of that message?  The information I need is
there.

Comment 2 Ryan Rothert 1999-12-12 16:26:59 UTC
The only thing at the bottom of this text is my minicom status bar.  Is this
what you want?  Here is the text after I hit the debug button.

Red Hat Linux (C) 1999                                            Package Groups
                 +-----------+ Exception Occured +-----------+
                 |                                           |
                 | Traceback (innermost last):             # |
                 |   File "/usr/bin/anaconda.real", line   : |
                 | 238, in ?                               : |
                 |     intf.run(todo, test = test)         : |
                 |   File                                  : |
                 | "/tmp/lib/python1.5/site-packages/text  : |              H
                 | .py", line 1038, in run                 : |
                 |     rc = apply (step[1](), step[2])     : |
                 |   File                                  : |
                 | "/mnt/redhat/comps/install/6.1.2/sparc  : |
                 | /misc/src/trees/hdimage/usr/lib/python  : |
                 | 1.5/site-packages/textw/packages.py",   : |
                 |                                           |
                 |       +----+             +-------+        |
                 |       | OK |             | Debug |        |
                 |       +----+             +-------+        |
                 |                                           |
                 |                                           |
                 +-------------------------------------------+

  <Tab>/<Alt-Tab> between elements   |  <Space> selects   |  <F12> next screen


#################################################################









                                                                            H
                      +-----------+ Reading +-----------+
                      |                                 |
                      | Reading package information...  |
                      |                                 |
                      +---------------------------------+









> /var/tmp/python-root/usr/lib/python1.5/ftplib.py(201)getresp()
(Pdb)

Comment 3 marcm 1999-12-27 21:10:59 UTC
I got the same thing on a tftp install on a Sparc5 (tftp32).  I was trying an FTP
install

Comment 4 Jay Turner 2000-02-24 15:00:59 UTC
I need to see the full error messages which are being produced here.  When the
python exception window appears, most of the time, this message is longer than
the window available, so you need to scroll the window down in order to see the
bottom of the error message . . . which also happens to be where the good stuff
is!

Comment 5 Jay Turner 2000-04-21 14:53:59 UTC
Closing out bug due to lack of activity.