Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 76840

Summary: After leaving X the display is incomprensible: yellow colums instead of black background of the shell
Product: [Retired] Red Hat Linux Reporter: Need Real Name <oliviero.a>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED NOTABUG QA Contact: David Lawrence <dkl>
Severity: high Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-26 09:27:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 82784    

Description Need Real Name 2002-10-27 22:59:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

Description of problem:
After leaving X the display is incomprensible: yellow colums instead of black
background of the shell. I have a Duron 900 with Asus A7V133-C motherboard and a
RIVA TNT 16 Mb graphics card. (the card was detected as    
to be 4 mb!)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.exit from X-windows
2. I see only strange drawings.. no shell
3.
	

Actual Results:  i can't use my shell.. i can only press CTRL-ALT-DEL to shut down

Expected Results:  i should have a prompt to insert my commands of courser

Additional info:

After leaving X the display is incomprensible: yellow colums instead of black
background of the shell. I have a Duron 900 with Asus A7V133-C motherboard and a
RIVA TNT 16 Mb graphics card. (the card was detected as    
to be 4 mb!)

Comment 1 Mike A. Harris 2002-11-03 08:16:38 UTC
Attach your X config file and X server log file using the link below.
Also, what does the following show:  cat /proc/version

Comment 2 Mike A. Harris 2003-01-26 09:27:00 UTC
Closing bug NOTABUG due to insufficient information supplied in original
report and lack of response after request for more information.

If you are still having this issue, and believe it to be a bug, please feel
free to attach the information requested above to the bug report using
bugzilla's file attachment feature, and reopen the report.