Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7619

Summary: Ispell in TeX mode handles "\ " (space) command incorrectly.
Product: [Retired] Red Hat Linux Reporter: Aleksey Nogin <aleksey>
Component: ispellAssignee: Jeff Johnson <jbj>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: ispell-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-05-05 21:29:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
Ispell does not like this file, but LaTeX does. none

Description Aleksey Nogin 1999-12-06 05:09:37 UTC
When I ran ispell on a TeX file that make use of "\ " command (which
produces a space), ispell thinks that the first letter of the word followig
"\ " is part of the command and errenously complains.

Comment 1 Aleksey Nogin 1999-12-06 05:10:59 UTC
Created attachment 31 [details]
Ispell does not like this file, but LaTeX does.

Comment 2 Aleksey Nogin 2000-02-03 02:24:59 UTC
Not only "\ " are handled incorrectly, but also the other 1-symbol commands,
such as "\,"

Comment 3 Trond Eivind Glomsrxd 2000-05-05 21:29:59 UTC
Fixed in the next RawHide snapshot - 3.1.20-31. Sorry about the delay in fixing
it.

Comment 4 Aleksey Nogin 2000-05-19 23:03:59 UTC
Where can I find this fixed ispell?
ftp://rawhide.redhat.com/rawhide/SRPMS/SRPMS/ still only has 3.1.20-30!