Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 76178

Summary: xmms will not play with the just released Linux kernel
Product: [Retired] Red Hat Linux Reporter: Don Hardaway <hardawayd>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: elliot
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-10-21 18:10:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Don Hardaway 2002-10-17 20:48:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I just updated the kernel to the latest and now xmms will not play my songs. I
launched under my old kernel and it will then play xmms ok.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start pc using latest kernel
2.launch xmms
3.click play
	

Actual Results:  songs don't play

Expected Results:  songs play as normal

Additional info:

I tried reselecting the input and output drivers and still no luck.

Comment 1 Arjan van de Ven 2002-10-17 20:50:35 UTC
what kind of soundcard do you have?

Comment 2 Don Hardaway 2002-10-17 21:47:34 UTC
ESS Technology.
ES1983S Maestro-3i PCI Audio Accelerator.

This is what the Sound Card Configuration shows.

Comment 3 Elliot Peele 2002-10-21 18:10:32 UTC
This looks like a dup of 76148

Comment 4 Bill Nottingham 2002-10-26 04:42:20 UTC

*** This bug has been marked as a duplicate of 76171 ***