Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7611

Summary: RFE: Uploading several file attachments in a signle step
Product: [Community] Bugzilla Reporter: Aleksey Nogin <aleksey>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED DEFERRED QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1rKeywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-14 21:07:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Aleksey Nogin 1999-12-05 23:24:12 UTC
I've just uploaded 5 file attachments to bug report #2849. It turned out to
be a very noisy process since every attachment generated a separate e-mail
and a separate entry in "Long Description". It would be nice to be able to
upload several files at once.

On a related note, the uploaded files are only linked from Bug report
header. It would be nice if they were also linked from the "Long
Description" (for example, where it says "Created an attachment (id=xxx)").

Comment 1 David Lawrence 1999-12-06 05:49:59 UTC
Thank you for bring the link problem to my attention. It used to work where you
could click on the Created an attachmen (id=xx) but was broken. I have now fixed
that back. Uploading several files at once is a good suggestion I will look into
trying to implement.