Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7607

Summary: "Can't post" error from Bugzilla
Product: [Community] Bugzilla Reporter: Riley H Williams <rhw>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1r   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-12-05 22:13:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Riley H Williams 1999-12-05 20:43:20 UTC
I just posted a comment to bug 4533 using Bugzilla's web engine, and
received the following report in response:

 Q> Red Hat Team 2... User unknown /dead.letter... cannot open:
 Q> Permission denied Email sent to: Red Hat Team 2,
 Q> leo.juno@sympatico.ca

My comment has been added to the bug summary, but there's obviously some
sort of problem present...

Comment 1 David Lawrence 1999-12-05 21:10:59 UTC
Thank you for bringing this to our attention. It was an oversight and has since
been fixed. This was a remnant of the old team way of assigning bugs here at
redhat and has since been deprecated. Several bugs still had the old assignments
so Bugzilla could not email those addresses.

Comment 2 Riley H Williams 1999-12-05 22:13:59 UTC
Ah - thanks for clearing that up. Closed.