Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7599

Summary: kernel oopses
Product: [Retired] Red Hat Linux Reporter: warby <twarburton>
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: twarburton
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-04 22:27:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description warby 1999-12-05 16:05:57 UTC
I am seeing multiple entries all similar to the following:

kernel: Unable to handle kernel paging request at virtual address 0000c008
kernel: current->tss.cr3 = 024c1000, %cr3 = 024c1000
kernel: *pde = 00000000
kernel: Oops: 0000
kernel: CPU:    0
kernel: EIP:    0010:[<0000c008>]
kernel: EFLAGS: 00010202
kernel: eax: 0000c008   ebx: c44f8580   ecx: fffffffe   edx: c02a4a80
kernel: esi: c44f8580   edi: 08058632   ebp: bffff41c   esp: c0d7bfb8
kernel: ds: 0018   es: 0018   ss: 0018
kernel: Process find (pid: 1209, process nr: 52, stackpage=c0d7b000)
kernel: Stack: c0d7a000 bffff458 c01095a8 08058632 bffff3dc 08058618
bffff458 08058632
kernel:        bffff41c 0000006b 0000002b 0000002b 0000006b 400b87bd
00000023 00000202
kernel:        bffff3cc 0000002b
kernel: Call Trace: [system_call+52/56]

I am also seeing similar messages with, "Unable to handle kernel Null
pointer dereference at virtual address 00000000" but they dropped off the
back of my log file before I captured them.

Today I have, "kmem_alloc: Bad slab magic (corrupt) (name=dentry_cache)"

Comment 1 Bill Nottingham 1999-12-06 17:07:59 UTC
Can you run the full oops report through ksymoops? Thanks.

Comment 2 Cristian Gafton 2000-01-04 22:27:59 UTC
Assigned to dledford

Comment 3 Alan Cox 2000-08-08 17:42:11 UTC
closed due to lack of response
Assumed to be hardware