Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 75943

Summary: man can't find other manuals referenced in man pages
Product: [Retired] Red Hat Linux Reporter: Jochen Schmidt <rh.bugzilla>
Component: manAssignee: Eido Inoue <havill>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3CC: petersen
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:49:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jochen Schmidt 2002-10-15 07:33:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
zshall must contain every zsh manpage, not only their names...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. man zshell
2. /%m
3. the "Pattern not found" Message appears 
	

Expected Results:  the command syntax for PS1 located in the manpage zshparam
should displayed. 

Additional info:

Comment 1 Jens Petersen 2002-10-27 15:46:56 UTC
The same also seems to be true in RHL 8.0.

Comment 2 Jens Petersen 2002-11-25 02:50:22 UTC
Seems this is man bug and not specific to zsh.

eg try "man alias > /dev/null"

I have a feeling this hasn't been working for a good while.

(Assigning to man.)

Comment 3 Eido Inoue 2003-01-14 05:19:04 UTC

*** This bug has been marked as a duplicate of 76630 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:49:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.