Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7532

Summary: Problem with Modem.
Product: [Retired] Red Hat Linux Reporter: jinjabred
Component: devAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: www.ntin.net
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-13 22:22:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description jinjabred 1999-12-03 06:32:42 UTC
Linux V 6.1 doesn't recognize my Rockwell HCF 56K Data Fax PCI Modem.
What should I do to fix it?

Comment 1 Michael K. Johnson 1999-12-03 15:05:59 UTC
Most PCI modems are unsupported software modems that require windows
drivers to work.  Those simply do not work under Linux.  I expect that
yours is one of those.  Can you verify this?

Comment 2 Preston Brown 2000-01-13 22:22:59 UTC
closed due to lack of feedback, and likeliness that it is a winmodem.