Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7520

Summary: need summary
Product: [Retired] Red Hat Powertools Reporter: Rudi Nunlist <rnunlist>
Component: dddAssignee: Tim Powers <timp>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-13 01:41:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Rudi Nunlist 1999-12-02 22:08:51 UTC
ddd crashes on start-up with segment violation.
lestif cannot be upgraded to a later version, conflicts with ddd,

A semi-static verison of ddd works (forgot where I found it).

Comment 1 Tim Powers 1999-12-02 22:54:59 UTC
I'm guessing that you upgraded lesstif without rebuilding ddd? If that's the
case, it's to be expected since ddd was built against the version of lesstif we
shiped in Powertools-6.1. If you want to use the newer lesstif you will have to
rebuild ddd.

Tim