Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7500

Summary: Promise Utlra ATA 66 Controller Issue
Product: [Retired] Red Hat Linux Reporter: tprnc
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED RAWHIDE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-12-20 15:24:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description tprnc 1999-12-01 23:47:53 UTC
Installer and Linux does not support Performance systems with advanced
Ultra ATA 66 Controller Boards. Installer does not see any of 2 hard disks.
One has a 2 GB free area at the beginning; and the second is empty with 9
GB. (hard disks are Quandum 20 GB and Maxtor 9.1 GB). Computer is
Gateway Performace 550 MHz with 256 MB of RAM and a 100 MB Zip Dive.
The Zip drive is visiable to the Installer.

Comment 1 rrr 2000-01-26 13:25:59 UTC
I've seen this issue with the Promise ATA/66 card in a Gateway 550XL. My work
around was to plug my second drive directly into the machines standard (on
motherboard) IDE channel. This will work but linux will not be able to see the
existing disk if you leave it on the ATA/66 channel.

- rrr@oceanfree.net

Comment 2 Jay Turner 2000-02-09 14:31:59 UTC
Added to a list of features for future releases.

Comment 3 Jay Turner 2000-02-10 19:44:59 UTC
*** Bug 2903 has been marked as a duplicate of this bug. ***

Comment 4 Michael Fulbright 2000-09-26 18:55:35 UTC
Related to bug 15777?

Comment 5 Michael Fulbright 2000-11-22 17:09:43 UTC
*** Bug 21238 has been marked as a duplicate of this bug. ***

Comment 6 Michael Fulbright 2000-11-29 19:14:23 UTC
*** Bug 21238 has been marked as a duplicate of this bug. ***

Comment 7 Brock Organ 2000-12-20 15:24:22 UTC
the promise ata66 card was tested to work using an internal beta for 7.1 (beta1)
... this issue should be fixed in the next release ... thanks for your report!