Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7448

Summary: bin86 package is missing from 6.1 distribution
Product: [Retired] Red Hat Linux Reporter: dwsharp
Component: bin86Assignee: Cristian Gafton <gafton>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-30 20:13:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description dwsharp 1999-11-30 17:11:59 UTC
The bin86-0.4 rpm does not appear to be included in the RH 6.1
distribution.  I could find it nowhere on the CD, nor on ftp.redhat.com.  I
did a fresh install of 6.1 and was trying to recompile the kernel, but it
failed because it could not find the as86 program, which is part of the
bin86 package.  The RH Reference Guide lists bin86 as one of the available
packages (under Development/Tools in Appendix A).  Has this package been
renamed, or was it just overlooked (by me or otherwise)?

Comment 1 Bill Nottingham 1999-11-30 20:13:59 UTC
It's been replaced by dev86.

Comment 2 dwsharp 1999-11-30 20:55:59 UTC
Thanks for the quick response!  Shouldn't the documentation be updated to
reflect this change?