Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 74218

Summary: Font spacing in Abiword is messed up
Product: [Retired] Red Hat Public Beta Reporter: Ben Weintraub <orinjus>
Component: abiwordAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: null   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: http://bugzilla.abisource.com/attachment.cgi?id=786&action=view
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-09-18 02:00:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ben Weintraub 2002-09-18 02:00:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
In Abiword the spacing between letters is really large, and it messes up the
look of the document and makes it hard to tell how long it really is.  Menu and
toolbar text looks great, but text in the actual editing area has too much
spacing, no matter what font is used.  When I print to a postscript file, and
then view that file in GGV or similar, it looks fine, but when editing it I see
this problem.  The URL shows a screenshot of the same document in Abiword and
rendered to PostScript in GGV.  Not sure if this is a RH or Abiword problem, but
I think its a RH problem because I've never had it on any other distro.

Version-Release number of selected component (if applicable):
1.0.2 (as reported by Help->About Abiword)

How reproducible:
Always

Steps to Reproduce:
1.  Fresh install of RH 8 beta 'null' including Abiword
2.  Open AbiWord
3.  Type something

Comment 1 Jeremy Katz 2002-09-20 21:10:18 UTC

*** This bug has been marked as a duplicate of 72633 ***