Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7402

Summary: rescue.img missing
Product: [Retired] Red Hat Linux Reporter: hughj
Component: rhl-ig-x86Assignee: Sandra Moore <smoore>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: adstrong
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-30 15:43:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description hughj 1999-11-29 00:30:28 UTC
I followed the documentation on the creation of the rescue disk and found
that rescue.img was not on disk 1 of the Red Hat Linux v 6.1 CD.

Comment 1 Jay Turner 1999-11-29 16:55:59 UTC
There has been a change in the way that rescue mode works.  Rescue mode is now a
part of the distribution media, so to boot rescue mode, you just put in the
cdrom or boot disk and type "linux rescue" at the boot prompt.  This will throw
you into the rescue mode and you will be able to proceed as normal.

NOTE: after booting (other than when booting directly from the cd) the installer
will proceed just as the install program did . . . that is, if you are booting
using the boot.img disk, then the installer will ask where the rescue image is,
on the cdrom or on the hard drive.  Similarily, when booting from the
bootnet.img disk, you will need to provide the path to the source files so that
the rescue image file can be retrieved.

Comment 2 hughj 1999-11-30 03:15:59 UTC
The documentation should be updated to instruct the user on rescue mode.  It
should be made readily available if not directly distributed.

Comment 3 Jay Turner 1999-11-30 12:56:59 UTC
I have changed this bug to the install-guide from the installer so that the
documentation will get updated in the next release.

Comment 4 Sandra Moore 1999-11-30 15:41:59 UTC
Actually, the documentation has been changed to reflect the missing rescue.img
problem.

The Installation Guide (p52 in the footnotes) has it correctly - or so I've been
told it was correct.
<pulled text>
             Using the CD-ROM to boot, type linux rescue at the boot: prompt.

             Using the network boot disk, type linux rescue at the boot:
prompt. 		     You will then be prompted to pull the rescue image from the
             network.

             Using the boot disk included with the Red Hat Linux boxed set,
type 		     linux rescue at the boot: prompt. You can then load the
             rescue images from the CD-ROM or hard drive.
</pulled text>

The Reference Guide had it incorrectly and that documentation has been
corrected. www.redhat.com/apps/support - you'll find a link for documentation
errata and the rescue disk info has been corrected there.

http://www.redhat.com/corp/support/manuals/RHL-6.1-Manual/ref-guide/s1-basics-rescue-mode.html

This is the direct link to the corrected documentation.

Comment 5 Bill Nottingham 2000-02-05 21:16:59 UTC
*** Bug 7496 has been marked as a duplicate of this bug. ***

Comment 6 Bill Nottingham 2000-02-05 21:17:59 UTC
*** Bug 7909 has been marked as a duplicate of this bug. ****** Bug 9130 has been marked as a duplicate of this bug. ***

Comment 7 Bill Nottingham 2000-02-05 21:18:59 UTC
*** Bug 7069 has been marked as a duplicate of this bug. ***