Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7370

Summary: Installer hangs on Checking 'hlt' instruction...
Product: [Retired] Red Hat Linux Reporter: tovecka
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-29 16:20:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description tovecka 1999-11-27 04:23:34 UTC
The Linux 6.1 installer hangs on line Checking 'hlt' instruction... when
installing on Intel Pentium Pro Motherboard AP440FX Bios 1.00.11.CT1
booting from the 6.1 boot floopy, also tried downloading the latest boot
img and received same result.

Comment 1 Christian Hechelmann 1999-11-28 19:02:59 UTC
Actually at this point the installer isn't running yet, as the kernel crashes
before any filesystems are mounted.

Try "linux no-hlt" on the prompt when you boot the installer floppy or CD.
If the installer does boot after that your motherboard/cpu/bios combination
does not like the hlt instruction.

Comment 2 Jay Turner 1999-11-29 16:20:59 UTC
Reopen this bug if the drdisk solution does not work for you.

Comment 3 tovecka 1999-11-30 05:10:59 UTC
Yes, during install typing F5 linux no-hlt text worked, however adding no-hlt on
the options line of the Lilo Configuration screen did not add append = "no-hlt"
to /etc/lilo.conf (allowing the system would reboot with this option). Also
manually editing lilo.conf and adding append = "no-hlt" did not work either.
Using linuxconf, which wrote the exact same line worked. (kinda strange?) You
may want to keep this in bugzilla as the above syntax is correct, some other
references on the net are not. Thanks again, you all are great! GO RHAT!