Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7337

Summary: Installer failures and general observations
Product: [Retired] Red Hat Linux Reporter: rehbein
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED RAWHIDE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-09 14:16:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description rehbein 1999-11-26 04:19:48 UTC
1-Installation on system 1.
a.Installed on a pentium 500. Installer would crash when the video
controller card selection was made. I had to select "generic vga" in order
to complete the installation. After installation I ran Xconfigurator and
reselected the computers video card which was a Nvidia TNT 2. Although the
video card was properly recognized the installer it, linux could not be
configured for the video card during the installation.
b.During the installation I was using a 13 gigabyte disk that contained a
win98 partition of 6 gigabytes. I wanted to use the remaining space (7
gigabytes) for linux. Although during the configuration it appeared I had
created a 7 gigabyte partition, in fact a partition of only 2 gigbytes was
created. Why?
2-Installation on system #2
I have been using Linux on my Toshiba 425cdt since version v5.0 of linux.
Using V6.1, it is the first time I have had the installer and linux crash.
a-When I attempted to perform a default installation which used the
graphical model, linux would crash. I had to install using "text" mode.
b-Selecting the video chip set, the installer crashed with a very long
trace message. I had to complete the installation, using specifying a
"generic vga" video adapter.
c-After installation I ran Xconfigurator, selected the desired video chip
set and graphical mode executed without incident.
3-Problem.
The laptop looses time. It appears when the unit is placed in suspend mode
(when the cover is closed), the system clock stops and it resumes running
when the unit is restarted (the cover opened). Why?

Comment 1 Jay Turner 2000-02-09 14:16:59 UTC
The Xconfig problems that you are seeing are fixed in the latest version of the
installer in RawHide.  The installer creating a 2G partition when you thought
that it was creating a 7G partition is probably because you chose to use that 7G
partition as root.  Disk Druid knows that the /boot portion of the filesystem
needs to be below 1024 cylinders, which is just about where the 1024 cylinder
is, so Disk Druid created the only partition that it could and still be
compliant with Lilo booting.  If you had created a /boot partition, then you
would have been able to create  a separate root partition as large as your drive
would handle.
As for the laptop losing time.  If it is losing the same amount of time as it is
suspended, then I would think that it is a hardware issue.  If instead your
laptop is losing the same amount of time every time that you come back from
suspend, then it is probably a result of the hardware clock being set to GMT and
your linux installation not being, or vice versa.