Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7334

Summary: kdelibs improperly implemented?
Product: [Retired] Red Hat Linux Reporter: daniel.rohe
Component: kdelibsAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-28 13:49:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description daniel.rohe 1999-11-25 23:08:00 UTC
wehn trying to compile KDE applications the configure script complains when
checking the kdelibs. In config.log it is found that there are a lot of
undefined references in libkdecore.so. this happened when trying to compile
e.g. kruiser on a fresh system.

note: on linuxppc the sources compiled fine.

Comment 1 Bernhard Rosenkraenzer 1999-11-28 13:49:59 UTC
Please send me the full config.log - I'm quite convinced it's a bug in kruiser
actually.
Also, make sure QTDIR and KDEDIR are set to the proper locations.
By default, QTDIR is set to /usr/lib/qt-2.0.1, for compiling KDE 1.x stuff, you
need to set it to /usr/lib/qt-1.44 instead.