Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7310

Summary: http://bugzilla.redhat.com/bugzilla/
Product: [Community] Bugzilla Reporter: Skontorp, Karl-Martin <kskontor>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1rC   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-24 22:02:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Skontorp, Karl-Martin 1999-11-24 21:57:39 UTC
I think the URL should have been only http://bugzilla.redhat.com.

Comment 1 David Lawrence 1999-11-24 22:02:59 UTC
This is this way because at the moment there are currently a couple of other
services such as rhcn, and hardware certification being hosted on this server>
We are going to in the near future have hardware.redhat.com, rhcn.redhat.com,
and bugzilla.redhat.com go to their respective directories automatically but
until then bugzilla.redhat.com/bugzilla does the trick. Thanks.