Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7305

Summary: Empty Web Find
Product: [Retired] Red Hat Linux Reporter: reda
Component: gnorpmAssignee: Matt Wilson <msw>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-09 06:32:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description reda 1999-11-24 21:34:03 UTC
My Web Find dialog does not display any packages, even though I am
definitly on the Internet.

Background Info:
When I installed RedHat I didn't have a connection to the Internet. I went
into preferences and GnoRPM crashed.
Since then preferences worked properly but the Web Find refuses to refresh
the package list.

Comment 1 Matt Wilson 2000-02-09 06:32:59 UTC
Earlier we had a problem with our RDF data.  Please try again.