Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7217

Summary: Can't boot Linux from hard disk, cd-rom, or floppy
Product: [Retired] Red Hat Linux Reporter: James Lancaster <dukelancaster>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-22 18:12:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description James Lancaster 1999-11-22 05:36:28 UTC
every singly media type ends with a message stating the following:
Uncompressing Linux...

     crc  error

 -- System halted

i'm running a Celeron 500 MHz with 96 MB RAM

Comment 1 Jay Turner 1999-11-22 14:21:59 UTC
Sounds like you have a corrupt boot disk.  What boot disk are you using and
where did you get it from?

Comment 2 James Lancaster 1999-11-22 17:05:59 UTC
i am positive that the boot disk and my hard disk are in good working order.
but for the reference, i'm booting from the Red Hat 6.1 cd.  when that didn't
work i tried the floppy that came with that os as well.  i had the system
already installed and working on my hard disk, but when i added 64 MB RAM to
the 32 that was already in it, all i got was that crc error message.  the 96 MB
total results from one 32 MB SDRAM chip and a 64 MB SDRAM chip.  both are 8 ns.

Comment 3 Jay Turner 1999-11-22 18:12:59 UTC
I would have to say that you have bad RAM in the machine and that is the reason
for the crc error that you are getting.  If the machine works with 32M
installed, and then you put in another SIMM and start getting errors, the
problem is not the code, but rather the change in hardware.

Comment 4 James Lancaster 1999-11-22 19:26:59 UTC
i figured it out.  the Celeron only supports a 66 MHz bus.  the RAM i had was
PC-66.  the RAM i bought was PC-100.  the two cannot operate together.