Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7169

Summary: Can't get KDE panel (kpanel) to lower
Product: [Retired] Red Hat Linux Reporter: Jay Sekora <js>
Component: kdebaseAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED WORKSFORME QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://www.aq.org/~js/RH6.1-problems.html
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-21 11:35:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jay Sekora 1999-11-20 04:54:23 UTC
This is really an issue for the KDE developers rather than for you,
but under the version of KDE I got from kde.org for RedHat 5.2, there
was an option to allow other winders to be raised above the KDE panel.
That option seems to be missing from the version of KDE shipped with
RedHat 6.1, so there's no way to prevent the panel staying on top. I find
that frustrating; often I want a window to fill the screen completely
(e.g. for a presentation or for doing graphics editing), and with the
current version of KDE I can't do that. (I'm probably just going to figure
out how to stop the panel from starting when I log in, and not use it.)

Comment 1 Bernhard Rosenkraenzer 1999-11-21 11:35:59 UTC
Right-click on a blank space in the panel, and click configure.
Select the Options tab and turn on the "Auto Hide Panel" and "Auto Hide Taskbar"
options.

Comment 2 Jay Sekora 1999-11-21 17:26:59 UTC
`Auto Hide Panel' isn't the same thing.  That shrinks the panel to a few pixels
at the bottom of the screen, but that shrunken panel still still stays on top of
any other windows, which means I can't make a window occupy the full size of
the screen, and I can't pass mouse-clicks to applications at the bottom of the
screen.

(I understand that this is a matter of personal preference, but it's a bit
frustrating that the previous version worked the way I wanted it to and this
version doesn't.)