Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7101

Summary: Install won't find hdb to upgrade RedHat 5.2
Product: [Retired] Red Hat Linux Reporter: Bill Hirt <whirt>
Component: installerAssignee: Jay Turner <jturner>
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-29 17:36:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Bill Hirt 1999-11-18 15:47:06 UTC
I have been working this through support for the past 2 weeks. The install
for 6.1 will not upgrade my existing 5.2 installation. I have downloaded
the revised boot disk, tried text and expert modes, but installer always
tries to install to hda rather hdb where my 5.2 installation is. So the
upgrade install always fails because there is no Linux partition on hda.
hdb is shown as a found disk and partitions during boot. My system:

Packard Bell Pentium 75mhz
32mb ram
Conner 1.2gb drive as hda
Western Digital 4.0gb drive as hdb
OS/2 boot manager installed on hda with 2 OS/2 HPFS partitions on hda
hdb for 4 Linux partitions. One swap, one root, one usr and one home

Comment 1 Jay Turner 1999-11-22 15:17:59 UTC
Please send a copy of your /etc/fstab as well as the output from "fdisk -l
/dev/hd{a-b]"  This will help us diagnose the problems you are seeing.

Comment 2 Jay Turner 1999-11-29 17:36:59 UTC
I am closing this bug, hoping that it is solved by the updates disk which is out
there.  Please reopen if you are still seeing the problems described in this