Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 71

Summary: RPM's can't be viewed correctly
Product: [Retired] Red Hat Linux Reporter: Andreas Busch <abusch>
Component: mcAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-11-16 15:15:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Andreas Busch 1998-11-15 09:57:17 UTC
mc-4.1.35 only shows the INFO subdirectory and
the install and update scripts when pressing enter on
a RPM file. No archived files can be accessed directly
as in version 4.1.33.
Another problem is, that it's not anymore possible
to create a new empty file with shift-F4 as former.

Comment 1 Bill Nottingham 1998-11-16 15:15:59 UTC
*** This bug has been marked as a duplicate of 13 ***

Comment 2 Andreas Busch 1998-11-16 16:29:59 UTC
This is not a problem of mc, than it's depending on the new version
of the rpm package 2.5.5 (2.5.0 works). Couldn't track it down more
exactly, but it's definetly not the rpm2cpio executable.