Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7072

Summary: Bugzilla still lists RHCN bugs...
Product: [Community] Bugzilla Reporter: Aleksey Nogin <aleksey>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1r   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-17 16:08:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Aleksey Nogin 1999-11-17 08:28:04 UTC
RHCN no longer exists, but buzgilla still holds RHCN bugs...

I believe the following should be done:

- RHCN should be removed from the list of product options given by
enter_bug.cgi

- All open RHCN bugs (140, 4333, 4556, 4720, 4976, 4977) should be closed

Comment 1 David Lawrence 1999-11-17 16:08:59 UTC
Thanks for the bug report. I will close out RHCN where new bugs cannot be
entered upon it. The open bugs I will changed to DEFERRED since hopefully when
everything is sorted out, there will be another RHCN, maybe not like it was but
something. So I will keep the reports around just incase we use the same code
over again.