Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7060

Summary: aic7xxx module not loading correctly
Product: [Retired] Red Hat Linux Reporter: Ethan C. Baldridge <ebaldridge>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED WORKSFORME QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-22 17:03:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ethan C. Baldridge 1999-11-16 21:36:58 UTC
On autoprobe of the device, it fails detection.  If I specify module
parameters, it hangs until I kill the process from tty2.

On autoprobe, tty4 shows SCSI: 0 hosts detected
If I specify parameters, it doesn't return anything, just hangs.

SCSI controller is an AIC-7896N chipset built into an Intel L440GX+ server
motherboard.

We are attempting to install onto a RAID 5 array controlled by an Adaptec
ARO-1130U2.

Thanks for your assistance.

Comment 1 Jay Turner 2000-02-09 13:35:59 UTC
What does the BIOS on the Adaptec adatpers say?  Are the adapters themselves
seeing the drives?

Comment 2 Jay Turner 2000-02-22 17:03:59 UTC
Closing bug due to lack of activity.