Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 7030

Summary: After install the system fails to complete the boot V 6.0 and V6.1
Product: [Retired] Red Hat Linux Reporter: guyy
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED WONTFIX QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: ninjaroach
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-23 22:57:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description guyy 1999-11-15 22:12:38 UTC
System:
Wyse Forte Phenox bias 2/25/94
Pent. 60Mhz
24Meg memory 512K cache
1.44 flopy
Always SCSI controler
1054M drive 1
522M drive 2
SCSI 4X cd rom
2 serial 1 Parallel
PS2 mouse
VGA controler cyrus chip set gd542X
I can get through the standard instalation for a GNOME work station. When
the instalation process is finished and asks to reboot the system, LILO
(on the boot cyl) starts the kernal and the kernal gets about one page of
stuff started then goes into a core dump to the terminal. looks like
[<000013d45>] etc.
Thank you for your help
Guy Yagunoff

Comment 1 Cristian Gafton 2000-01-04 22:27:59 UTC
Assigned to dledford

Comment 2 Brandon Kirsch 2000-03-14 19:59:59 UTC
I have:
Cyrix 6x86/24 MB Ram/1 Gig partition/Cirrus Logic video card and I tend to have
the same problem, after booting Linux Kernel it does about half a screen then
scrolls by numbers that look like code of some sort.

Comment 3 Stephen John Smoogen 2003-01-23 22:57:53 UTC
Bug 7030 is being closed because Red Hat Linux 6.1 is no longer being supported,
and the low-memory/machine resources are not covered in current releases. The
current trend for low resource machines would be to build a custom OS release.