Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 69757

Summary: Installation of 7.3 crash dumps
Product: [Retired] Red Hat Linux Reporter: Victoria Andreatta <victoria>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: high Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-07-24 23:53:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
anaconda crash dump output none

Description Victoria Andreatta 2002-07-24 23:52:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
Both times installation of 7.3 crash dumps

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Put disk 1 in
2. wait until almost done checking for bad blocks
3.crash dumps
	

Actual Results:  crash dumps

Expected Results:  should have installed 7.3

Additional info:

system was originally from penguin computing, with 7.1.  When I went to 
partition the drive with fdisk, it said it had to initialize the drive because 
it could not read the partition information.  Maybe penguin partitioned the 
drive with disk druid?

Comment 1 Victoria Andreatta 2002-07-24 23:53:12 UTC
Created attachment 66924 [details]
anaconda crash dump output

Comment 2 Michael Fulbright 2002-08-02 18:51:30 UTC
Bad blocks were detected on the drive and the installer crashed handling that
exception.

You'll have to consider if you want to use the drive considering it failed the
bad blocks test.

*** This bug has been marked as a duplicate of 66181 ***