Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6975

Summary: problems starting/stopping several daemons in linuxconf
Product: [Retired] Red Hat Linux Reporter: Joe Harrington <jhmail>
Component: linuxconfAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: jhmail
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-04-24 15:38:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Joe Harrington 1999-11-13 02:46:23 UTC
I tried restarting the network from gnome-linuxconf.
/etc/rc.d/init.d/network restart failed, and linuxconf didn't give an
error.

When I activated after disabling httpd, it still ran.

--jh--

Comment 1 dkaplan 2000-04-24 15:38:59 UTC
I have the same problem.  When I switch system profiles on my laptop, linuxconf
does not do a network restart, I have to do it by hand.

Comment 2 Brent Fox 2002-06-05 04:57:17 UTC
Closing because we don't ship linuxconf anymore.