Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6912

Summary: Enabling Sounds in Linux
Product: [Retired] Red Hat Linux Reporter: lschorle
Component: kdebaseAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: dbmorris, lschorle
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-22 17:46:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description lschorle 1999-11-11 04:01:03 UTC
Hello,
I need to report that I have been unable to get my system
sounds enabled...  in other words, when I go to KDE Control
Panel and click on the sounds tab, I click on enable sounds
and then assign sounds to certain system events such as
minimizing/maximizing windows, startup/shutdown of Linux,
etc...  Now I know that I can hear *.wav files because I
have browsed to the directory where the *.wav's are kept and
listened to them.  For some reason, they do not work when I
enable them.  Please get back with me when you find out what
I or you need to  do about this.
Thanks,
Les Schorlemer
lschorle@cssiusa.com

Comment 1 Bernhard Rosenkraenzer 1999-11-11 16:16:59 UTC
Please give me some more details:
- Which soundcard are you using?
- Does any KDE application produce sound? i.e. can you play the sounds
  from the control panel using the Test button?
- is kaudioserver running? (ps ax |grep kaudioserver)
- is esd running? (ps ax |grep esd)
- What does your /etc/sysconfig/sound file say?

Comment 2 Bernhard Rosenkraenzer 1999-11-22 17:46:59 UTC
Link /etc/sysconfig/soundcard to /etc/sysconfig/sound or get the current
package.