Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 689

Summary: Can't use second floppy disk
Product: [Retired] Red Hat Linux Reporter: norbert.kuemin
Component: kernelAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-01-05 21:18:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description norbert.kuemin 1999-01-05 09:30:41 UTC
Boot on a IBM Thinkpad 750C with option floppy=thinkpad
returns unknown option.

Result: Can't use second floppy (supp)

Comment 1 David Lawrence 1999-01-05 21:18:59 UTC
First you are typing at the boot: prompt

linux floppy=thinkpad

and not just floppy=thinkpad, right?

Anyway, the install has a problem that it will still ask for a
supplemental diskette if you need pcmcia services regardless if you
booted off of a cdrom or boot disk. Therefore since you obviously have
a atapi cdrom, the best workaround is to choose no when it asks you if
you want pcmcia services. Then install from the cdrom. We are working
to fix this problem for the next release.