Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6811

Summary: Does not recognize my PAS sound card even though it has a choice for it
Product: [Retired] Red Hat Linux Reporter: mikenowo
Component: sndconfigAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-08 22:33:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description mikenowo 1999-11-08 02:06:35 UTC
I used sndconfig to install my Pro Audio spectrum sound card
from the correct choice but it constantly gives me a
'pas2.o' device is busy after it tries to play something at
the test point. Silly since it isn't configured yet.

Comment 1 Bill Nottingham 1999-11-22 16:29:59 UTC
What are the settings in /etc/conf.modules?

Comment 2 Bill Nottingham 2000-02-08 22:33:59 UTC
*** This bug has been marked as a duplicate of 5309 ***