Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6780

Summary: need summary
Product: [Retired] Red Hat Linux Reporter: bebryant
Component: control-panelAssignee: johnsnom
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-08 15:44:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description bebryant 1999-11-06 18:35:26 UTC
Unable to install printer using CONTROL-PANEL; program fails
to find any printer port.  Linux-5.2 and Linux 6.0 did not
exhibit this problem. My printer port is an on-board port on
a SUPERMICRO P5MMS98 motherboard, configured for AUTO
address selection, BI-DIRECTION.

Was able to work around by loading LINUX 6.0 and using 6.1
to update.

Comment 1 Bill Nottingham 1999-11-08 15:44:59 UTC
*** This bug has been marked as a duplicate of 5680 ***