Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6722

Summary: K bug in tlan module
Product: [Retired] Red Hat Linux Reporter: tallen
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-04 22:27:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description tallen 1999-11-04 16:26:03 UTC
Have a compaq Prolinea 5100. When I boot the machine the
protocol stack looks normal (using lsmod, ifconfig, route,
etc.) however the interface (eth0) doesn't work. If I...

ifdown eth0
rmmod tlan
insmod tlan
ifup eth0

everythings froody. This looks like a K bug, but I didn't
look any further. For more info e-mail me, or call
502.540.2706.

cheers

Comment 1 Cristian Gafton 2000-01-04 22:27:59 UTC
Assigned to dledford

Comment 2 Alan Cox 2000-08-08 14:27:53 UTC
should be ok in 2.2.15 or later
Re-open if not