Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6680

Summary: filesystems on other partitions
Product: [Retired] Red Hat Linux Reporter: gbb
Component: knfsdAssignee: Cristian Gafton <gafton>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-05 13:14:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description gbb 1999-11-03 15:06:11 UTC
i have / exported to another computer. Everything works fine
, until I attempt to enter a directory which is mounted from
a seperate partition , say , /dos , instead of /sbin.

An empty directory is all that is brought up. I have Sun NFS
server compiled into my kernel. I can't see why it isn't
working. I'm running 2.2.13 , now. 2.2.12-20 didn't work
either. I suspect this might be a bug in knfsd?

Comment 1 gbb 1999-11-03 16:08:59 UTC
apologies, this is a repeat of bug #6317, which I should have checked
for more carefully.

Comment 2 Jeff Johnson 1999-11-05 13:14:59 UTC
*** This bug has been marked as a duplicate of 6317 ***