Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 66757

Summary: Installation stopped during checking for bad blocks
Product: [Retired] Red Hat Linux Reporter: Need Real Name <richard_pawley>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-06-17 21:28:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
Output of error none

Description Need Real Name 2002-06-15 16:52:11 UTC
Description of Problem: Install stopped during checking for bad blocks on hdb, 
manually partitioned using disk druid. Step by step as i remember it - 
English - 105 key keyboard, UK layout, dead keys enabled - 2 button generic 
serial mouse,ttys0, emulate 3 button - install, workstation - manual using 
disk druid - delete all existing partitions, create 150mb swap partition at 
start of drive, then rest as ext3, mount point /,check for bad blocks - LILO, 
hda boot record, 'linux' as default boot - using default firewall - KDE and 
Games selected - cirrus logic 5446 gfx card, with x - root password sepcified, 
and one user created - (dont think there was anything else)


Version-Release number of selected component (if applicable): 


How Reproducible: Use spec of pc below and run install from cd-rom drive 
installing to hdb 


Steps to Reproduce:
1. 
2. 
3. 

Actual Results: Bugzilla crash report, failed install


Expected Results: hoped for complete install! Lol


Additional Information: 

P166 MMX genuine pentium
40MB RAM
4x Matshita cd-rom drive
2GB hda - windows 98SE (one 2GB partition)
1.6GB hdb - (hope for...) Red Hat Linux 7.3 150MB swap, rest ext3 with mount 
point /
1/2MB Cirrus logic 5446 gfx 
OPTi audio sound card
Generic serial 2-button mouse

Comment 1 Need Real Name 2002-06-15 16:53:38 UTC
Created attachment 61044 [details]
Output of error

Comment 2 Michael Fulbright 2002-06-17 16:31:59 UTC
A workaround is to skip the bad blocks check.

Comment 3 Need Real Name 2002-06-17 19:45:00 UTC
Skipping the bad blocks check means that when it comes to formatting hdb, the 
installation hangs after none or the first part of the progress bar having 
been completed with the hdd LED permanently on. The system in unresponsive to 
any key combinations and has to be terminated via the reset button on the 
front of the pc. Can you help with this problem?

Comment 4 Michael Fulbright 2002-06-17 21:28:32 UTC
This error occurs when the badblocks command detects bad blocks on the system. 
The traceback occurred because the output from the badblocks command has
changed, fooling our parser.

If you get this traceback it means you have bad blocks on the drive it was testing.

In the future an error dialog will be presented saying bad blocks have been
detected.

Comment 5 Michael Fulbright 2002-06-17 21:32:13 UTC

*** This bug has been marked as a duplicate of 66181 ***

Comment 6 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated