Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6650

Summary: X server doesn't recognize ELSA Gloria L/MX card
Product: [Retired] Red Hat Linux Reporter: stanonik
Component: XFree86Assignee: Preston Brown <pbrown>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-14 17:49:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description stanonik 1999-11-02 17:20:10 UTC
After upgrading from RedHat 6.0 to 6.1, X stopped working.
Machine has ELSA Gloria L/MX video card.
Error message is

Fatal server error:
No GLINT/PERMEDIA based card found

Comment 1 Preston Brown 2000-01-14 17:49:59 UTC
*** This bug has been marked as a duplicate of 4994 ***