Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6639

Summary: Screen Savers
Product: [Retired] Red Hat Linux Reporter: eric
Component: XFree86Assignee: Preston Brown <pbrown>
Status: CLOSED WONTFIX QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-03 17:16:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description eric 1999-11-02 06:37:40 UTC
The Screen Savers don't start.  Usually, the screen will
just go blank.  I've tried this with various selection(s)
of screen savers; none of them start.

If I click on "preview" they work, but they wont start
automatically.

Comment 1 Bill Nottingham 1999-11-02 18:24:59 UTC
Are you running it as root?  xscreensaver won't work for root.

Comment 2 Bill Nottingham 1999-11-03 17:16:59 UTC
it worked on 6.0 by mistake. There was a security update for 6.0
to fix this.