Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 66199

Summary: Installer Stall when trying to install checking for bad blocks
Product: [Retired] Red Hat Linux Reporter: Jack <lexian>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-06-17 21:28:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
anaconda error log none

Description Jack 2002-06-06 02:41:08 UTC
Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jack 2002-06-06 02:46:15 UTC
Created attachment 59825 [details]
anaconda error log

Comment 2 Michael Fulbright 2002-06-06 15:53:58 UTC
Did you choose to check for bad blocks? Please try without if so, there is a
problem with bad blocks checking.

Comment 3 Michael Fulbright 2002-06-17 21:28:14 UTC
This error occurs when the badblocks command detects bad blocks on the system. 
The traceback occurred because the output from the badblocks command has
changed, fooling our parser.

If you get this traceback it means you have bad blocks on the drive it was testing.

In the future an error dialog will be presented saying bad blocks have been
detected.

Comment 4 Michael Fulbright 2002-06-17 21:31:42 UTC

*** This bug has been marked as a duplicate of 66181 ***

Comment 5 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated