Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6612

Summary: Changing filter method on install window with no packages crashes app
Product: [Retired] Red Hat Linux Reporter: culliton
Component: gnorpmAssignee: Matt Wilson <msw>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-12 07:02:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description culliton 1999-11-01 21:13:02 UTC
If you brining up the install window, and with no packages
showing (because the CD is not mounted or another directory
has been set in preferences), then try to change the filter
criteria using the pulldown button, it will segfault, bring
up a "crash" window, and then dump core.

Comment 1 culliton 1999-11-01 21:18:59 UTC
This is now a duplicate of bugzilla #6611 which wasn't there when I
started entering this one...

Comment 2 culliton 1999-11-12 07:02:59 UTC
*** This bug has been marked as a duplicate of 6611 ***