Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6579

Summary: Wrong question, it should be reworded
Product: [Retired] Red Hat Linux Reporter: gsromero
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED DUPLICATE QA Contact:
Severity: low Docs Contact:
Priority: high    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-22 14:54:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description gsromero 1999-10-31 22:52:06 UTC
Bug and solution (I hope):

IMHO the UI is wrong in on of the first questions. It
can cause problems with some persons (for example me ;] ).

The question is "Insert your driver floppy now: OK /
Cancel" with OK as default (or something like that). What
happens if you do not have a driver floppy? RH CD does
not have any under images/, and there is no clear way
about getting one (in the case you really need one, I
did not need one).

The question should be "If you need more drivers than
the ones in this CD, please load them now: Continue /
Load" with Continue as default (or something like that).
So normal users will hit Continue (now you have to hit
Cancel and all will work).

Installer should give more info about options and
meanings, and never say something when it wants to mean
other thing. Less text is not a better UI, IMHO.

GSR

Comment 1 Jay Turner 1999-11-01 14:31:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Jay Turner 2000-02-22 14:54:59 UTC
*** This bug has been marked as a duplicate of 6476 ***