Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6548

Summary: Manditory feature missing
Product: [Retired] Red Hat Secure Web Server Reporter: trever_adams
Component: securewebAssignee: Preston Brown <pbrown>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-13 15:36:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description trever_adams 1999-10-30 22:35:28 UTC
TLS 1.0 is a very important standard now, and Secure Web
Server is missing it.  The corporation I work for has
reviewed it several times over the past two years and always
opted out because it lacked an implimentation of the
standard.

We would quickly purchase at least one license, likely two
or three, if it had this feature.

Trever

Comment 1 Preston Brown 2000-01-13 15:36:59 UTC
Secure Web Server 3.0 and 3.1 have had TLS 1.0 support since last year.