Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6533

Summary: Multiple package selection broken
Product: [Retired] Red Hat Linux Reporter: egalanos.
Component: gnorpmAssignee: Alan Cox <alan>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: jgotts
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-08-30 07:48:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description egalanos. 1999-10-30 10:46:28 UTC
Trying to select multiple packages is broken.
Using shift to select multiple packages, selects all
pacakges in between endpoints in GUI, but then clicking
uninstall only lists the endpoints of the selected packages.

Using a combination of shift and ctrl to select has really
weird effects, like selecting packages from previous queries
(that is when you click uninstall, it works fine in the GUI)

Comment 1 Alan Cox 2000-08-30 07:48:43 UTC
I've just finished fixing these cases in the GNOME CVS tree, since the
'official' gnome rpm maintainer in the gnome project isnt actually doing any
maintaining