Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6495

Summary: Net-based install leaves resolver misconfigured.
Product: [Retired] Red Hat Linux Reporter: Jason Costomiris <jcostom>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED RAWHIDE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-08 19:29:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jason Costomiris 1999-10-29 13:12:11 UTC
I've now performed two installations via HTTP, both from
http://metalab.unc.edu/pub/Linux/distributions/redhat/redhat
-6.1/i386

One was using bootnet.img, the other pcmcia.img.  Both
installs left
the resolver misconfigured.  Both times, I was left with an
/etc/resolv.conf that had one line in it:

search jasons.org

No nameserver lines whatsoever, despite the fact that I
filled them in
during installation.

Comment 1 Jay Turner 2000-02-08 19:29:59 UTC
Reopen this bug if you are still having problems when using the latest RawHide
image.