Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6477

Summary: no parallel port ide support.
Product: [Retired] Red Hat Linux Reporter: jmannion
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 6.1CC: srevivo, twaugh
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-08 19:23:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description jmannion 1999-10-28 19:31:21 UTC
The Red Hat 6.1 boot diskette does not recognize parallel
port IDE CD Roms.

One was provided for Red Hat 6.0(notting/ftp/paride/).

Hopefully, one will be provided for Red Hat 6.1.

Thanks,

John Mannion


------- Additional Comments From   11/05/99 14:32 -------
The specific parallel port cdrom I am refering to is a Microsolutions BackPack cdrom.

Comment 1 jmannion 1999-12-07 20:51:59 UTC
Can I expect to see anything soon on this "bug"?

Comment 2 Jay Turner 2000-02-08 19:23:59 UTC
*** This bug has been marked as a duplicate of 5769 ***