Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6427

Summary: RedHat 6.1 Not Installing At ALL !!!
Product: [Retired] Red Hat Linux Reporter: juliust
Component: filesystemAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-27 15:55:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description juliust 1999-10-27 15:37:46 UTC
To whom it may concern,
I just Bought Your Product, only to find out that It Does
not Install.
After using your Fdisk(Druid) tool to set up partitions it
locks up...
It doesn't even recognize LINUX partions correctly
(From other Linux Distributions). Not to mention Dos or Win
NT.

Personanly I would Like A Replacement For the CD with The
Fixed Version
Of RedHAT 6.1... Since i'm NOT going to have NET Access When
My system
Goes Down, I need A Bootable CD And not 1000 file All over
the Place
just to make someone convinient for their Mistakes.

Personal Product ID # dfed62fe48284d20
The CD part # 10363-1
The CD part # 10363-2

I need An Answer Today...
If Not I'll return Your Product To the Store !!!
If Not, oh Well you'll lose me For Life and GET
All the Publicity on the NET, That is Also A Lifetime
Subscribtion.
Do the Right Thing, while You can....I have Faith In You
Guys.

E-mail Juliust@leading.net

Comment 1 Bill Nottingham 1999-10-27 15:55:59 UTC
*** This bug has been marked as a duplicate of 6425 ***