Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6384

Summary: X-install does not detect videocard, and no options given
Product: [Retired] Red Hat Linux Reporter: h.g.kausch
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-30 19:25:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description h.g.kausch 1999-10-26 13:28:25 UTC
The graphical installer and X-configurator do not detect my
Ati-Graphics Ultra Plus Vesa Bus card. Note, this card is
supported by the Mach32 driver.

* Graphical installed uses the VGA16 driver (which works)
* the X setup screen within the graphic install states
"unkown video card". Contrary to the Installation Guide it
does not allow me to choose from a list of video cards at
this point.

Possible duplicate of Bug# 5774

Comment 1 Jay Turner 1999-11-30 19:25:59 UTC
*** This bug has been marked as a duplicate of 5774 ***