Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6336

Summary: XF86Setup crashes on keyboard selection
Product: [Retired] Red Hat Linux Reporter: qualita
Component: XFree86Assignee: Preston Brown <pbrown>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-14 17:47:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description qualita 1999-10-25 14:14:15 UTC
XF86Setup crashes when the combo-boxes to choose keyboard-
type or language are selected.

Why to use XF86Setup instead of Xconfigurator?
To avoid manually edit the XF86Config file to set the right
keymap (same bug or another one?)

Comment 1 Preston Brown 2000-01-14 17:47:59 UTC
*** This bug has been marked as a duplicate of 5865 ***