Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 6313

Summary: No cursor in Xwindows
Product: [Retired] Red Hat Linux Reporter: pupsterxero
Component: mouseconfigAssignee: Matt Wilson <msw>
Status: CLOSED DEFERRED QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-09 06:53:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description pupsterxero 1999-10-24 19:58:43 UTC
In 6.0 of Redhat my old Logitech Mouseman 96 worked
properly with nothing wrong at all. Since then i changed to
a Logitech Mouseman+ and Redhat 6.1, and now, when I enter
Xwindows, I dont get a cursor no matter which Logitech
option I pick or if I pick Microsoft Compatable. It is a
Serial mouse if your wondering.

Thank you.

Comment 1 Robert L. Cochran Jr. 1999-12-04 05:21:59 UTC
I'd like to confirm this problem. I just installed Red Hat Linux 6.1. I
selected the Gnome confirguration, using a Microsoft Intellimouse 1.1A PS/2
Compatible mouse and a Dell D1226H monitor using a Diamond Viper video card
with the Riva 128 chipset and 16 Mb RAM. My mouse pointer disappears at the
slightest movement of the mouse and moves around the screen wildly. I just
can't get control of it so that I can login at the login screen.

Comment 2 Matt Wilson 2000-02-09 06:53:59 UTC
This has been fixed in our next release.